160.名前:ゲームな名無し 投稿日:2017/11/17(金) 21:49:07.80 ID:JE0RNjYg0.net

MODのA17→A18対応って
髪型MODは<DefPackage-HairDef> → <Defs>でおkみたいだけど
アパレルとウェポンは簡単にはいかない感じ?

162.名前:ゲームな名無し 投稿日:2017/11/17(金) 22:02:38.08 ID:2pRT3thE0.net

>>160
俺はまだ環境も自作ModもA18対応してないけど
大体は今公開されてるMod見ればわかるんじゃないかな
<DefPackage-HairDef>って一番上だからそこだけ見て比較すれば楽勝やろ(慢心)

https://gyazo.com/8aefde4454fff910e28a4353aa2366a5

Orassans辺り覗けばバッチリじゃないか

163.名前:ゲームな名無し 投稿日:2017/11/17(金) 22:04:48.30 ID:wqlUX4620.net

>>160
比較すると判るけど、前提スキル(工芸Lv8異以上とか)の記述方法が変更されてるので
そこを修正しないとダメなケースも。必要スキル設定されてない場合はエラー吐かないけど

参照元:http://anago.2ch.sc/test/read.cgi/game/1510747070/